Heizsystem Westfalia Columbus

  • und ansosnten , wenn ich das richtig sehe, ist diese untere Ventil doch gut um im Sommer WW machen zu können ohne dabei (ungewünscht) zu Heizen. Für diesen Sommer/WInterbetrieb könnte man ja auch ein einfaches mech. Dreiwegeventil nutzen, und der Steurung die entsprechende Stellung vortäuschen ?

  • naja, bin gerade am überlegen ob das nicht die sicherere Betriebsart ist, wenn nur die Eberspächer-Regelung die Heizung steuert. Sie schaltet relativ früh aus und dann wieder ein, weil die Lüfter nicht genügend Wärme abführen bei 30% / 50% Lüfterdrehzahl. Andererseits regelt jetzt nur die Standheizung, nicht zusätzlich das Westfalia-Steuergerät mit seinen seltsamen und undokumentierten Eigenarten. Ich werde das Ganze trotzdem bei Gelegenheit mal durchmessen / testen. Vieleicht reicht Kontaktspray an den Steckern.

    Westfalia Columbus 600D 109kW BJ2013, 100Ah LFP, 200Wp Solar, VBCS, Lesjöfors *198, 8' ZLF von Caravantechik, Grabber 235/75 R15.

  • Dieses WE hatte ich Zeit, die Ventile und Verkabelung durchzumessen. Leitungen von Steuergerät zu den Ventilen waren ok, die Ventile selbst hatten beide (Bad und Wohnraum) 18,5 und 19 Ohm Widerstand. Laut der Westfalia Dokumentation aus dem JC Forum sollten sie etwa 20 Ohm haben wenn i.O., passt also. Man kann sie auch hören und sie schalten auch. Die Fehler 101 oder 103 (Unterbrechung Ventil Wohnraum / Bad) sind nicht mehr aufgetreten (nach Lösen und erneutem Stecken der Stecker an Vetilen und Steuergerät. Vermutlich war es also einfach nur Kontaktkorrosion, oder es waren wie bereits bei der FBH Partikel im Ventil und haben es blockiert.


    Soweit, so gut, aber bei der Überprüfung kam mir ein Verdacht. Ich hatte seit Übernahme des Fahrzeugs vom Vorbesitzer Probleme mit der Heizung. Die schaltete sich immer mal wieder unvermittelt ab, wie hier im Thread nachzulesen. Mögliche Ursachen dafür gibt es bekanntlich viele. Am Anfang hatte ich dei schwächelnde Gelbatterie im Verdacht, dann die Kraftstoffqualität, etc. Das Problem trat sporadisch auf und nichts hat wirklich geholfen, auch nicht der Premiumdiesel (wobei ich den unabhängig von der Heizung gerne tanke). Was ich beobachten konnte war, dass manchmal die Lüfter liefen, aber keine warme Luft kam. Zudem startete die Heizung, schaltete aber nach kurzer Zeit wieder ab. Das Bad wurde immer gut warm. Das Heizen funktionierte besser, wenn die Tür zum Bad offen stand.


    Ich hätte eher drarauf kommen können: das macht alles perfekt Sinn, wenn die Steuerleitungen der Ventile für Bad und Wohnraum vertauscht sind. Genauso war es. Ich hatte sie bisher nie angefasst oder überprüft. War wohl ab Werk so, oder der Händler hatte es mal "repariert".


    Seitdem die Stecker nicht mehr vertauscht sind läuft die Heizung.


    VG Stefan

    Westfalia Columbus 600D 109kW BJ2013, 100Ah LFP, 200Wp Solar, VBCS, Lesjöfors *198, 8' ZLF von Caravantechik, Grabber 235/75 R15.


  • Hallo Stefan
    Weißt du zufällig noch die Farbe der Kabel die zu den Ventilen gehen. ich hab das auch schon im verdacht gehabt das hier etwas nicht stimmt. wobei ich sagen muss dass mein Heizer 2800 Stunden oben hat.
    und weil beim auslesen über EDiTH er sagt er hätte 16 Volt anliegen die er definitiv nicht hat.
    Hab jetzt einen neuen Heizer bestellt und hoffe das das Problem damit behoben ist.


    BG Stefan

  • hatte es fotografiert: es sind die Pins 5/6 und 7/8 am 8-poligen Stecker am Steuergerät. Bei mir lila/lila-schwarz und pink/pink-schwarz. Wenn pink zum oberen Ventil (Bad) geht, lila zum unteren (Wohnraum), dann funktioniert es. Auf dem zweiten Foto steckt noch lila im oberen Ventil. So hat es nicht funktioniert.


    Gruß,
    Stefan

    Westfalia Columbus 600D 109kW BJ2013, 100Ah LFP, 200Wp Solar, VBCS, Lesjöfors *198, 8' ZLF von Caravantechik, Grabber 235/75 R15.

  • Hallo zusammen, ich habe dieses Forum/Thread durch jemanden aus dem Westfalia-Fanforum gefunden und hoffe, dass mir hier jemand helfen kann. Mein Deutsch ist nicht gut, also ist es nicht gut, das ganze Thema zu lesen, also sorry, falls die Frage schon gestellt wurde.


    Wir haben vor ein paar Wochen einen Westfalia Columbus 540d Baujahr 2020 gekauft, aber er ist eigentlich enttäuschend.


    Abgesehen von einigen anderen Problemen, die ich bereits gelöst habe (andere Lithium-Batterie, Isolierung innen und außen, Isolierung von Rohren,..) gibt es noch einige, die gelöst werden müssen. Die Hauptgründe sind die schlechte Qualität der Sitze und dass ich festgestellt habe, dass die Heizung nur bis zu einer Höhe von 1500 m funktioniert.


    Das ist für mich nicht akzeptabel, da wir auf Reisen oft über dieser Höhe schlafen.


    Der Aufkleber der Eberspacher erwähnt das h-Kit nicht, also dachte ich, dass das Anschließen eines Höhenkits nicht möglich ist? Oder ist das möglich?


    Diesen Camper an die Möglichkeiten unseres Nuggets anzupassen (womit wir sehr zufrieden waren) hat uns bisher schon knapp 5000 Euro gekostet und nun kommt dieses Problem der Heizung wieder hoch. Ich bereue den Kauf wirklich...

  • also ich hab mit meinem Columbus (Hyronic II C) ohne Höhenkit div. Tage und Nächte in Arabba auf 1600mtr. übernachtet, nie ein Problem gehabt.


    Es gibt aber ein Höhenkit von Eberspächer für um die 200€ (nahezu ein Schnäppchen, Truma nimmt 800€ ) , welches anscheinend den Luftdruck misst und die Karftstoffemenge dementsprechend reguliert.


    Wo liegt das Problem mit den Sitzen ? - zumindest im Columbus war die Dinettenbank ja eine der Besten im Kastenwagensegment...

  • Vielleicht kann man ja ein bisschen selber experimentieren. Es gibt für die „Chinaheizungen“ Dieselpumpen mit unterschiedlicher Fördermenge für wenig Geld. Müsste man nur zum Vergleich wissen, wieviel die originale Pumpe fördert. Eleganter ist es natürlich, die Taktfrequenz der originalen Pumpe runterzuregeln, was wohl der originale Höhenkit macht.


  • Wo liegt das Problem mit den Sitzen ? - zumindest im Columbus war die Dinettenbank ja eine der Besten im Kastenwagensegment...


    I have a bad back, the front seats offer very little support and are to hard. This combined with the van being more "jumpy and bumpy" gives me very bad driving experience. Also. The seat is to short for me and my wife is very small and hits the dashboard with her shin, and still can't reach the pedals.


    I am in contact now with eberspacher because I don't want to completely renew the heating. I read people saying they don't have a problem, but If you use the burner to much at altitude, it will get damaged eventually...

  • Hallo zusammen,
    die Antwort bezieht sich auf Beitrag 947 und damit verknüpfte Antworten, das Problem mit dem Warmwasserboiler. Danke an Eingrosch, Gum und Willi-Heinrich für die Beiträge zum Erkenntnisgewinn. Der Fehler lag wohl tatsächlich beim Mischventil. Ich vermute, der Dreheinsatz war zu weit herausgedreht. Damit war der Kaltwasserdurchfluss zu hoch. Um an das Mischventil zu kommen habe ich die Öffnung am Ausgleichsbehälter erstmal großflächig mit der Stichsäge vergrößert. Das Mischventil kann man problemlos teilweise zerlegen. Dazu Drehknopf abschrauben und den schwarzen Kunststoffeinsatz rausschrauben. Dahinter liegt dann frei beweglich ein Kupferkegel, stellt wahrscheinlich das Rückschlagventil dar. Im Gehäuse zum Mischventil ist ein weißer Kunststoffeinsatz eingepresst. Dieser dient wahrscheinlich der Mischung von Kalt- und Warmwasser im Gehäuse, die Einschraubtiefe des Ventileinsatzes regelt dann das Verhältnis von Warm und Kaltwasser. Nachdem ich das Ding xmal zerlegt hatte und mit der Einschraubtiefe experimentiert hatte, nun am letzten WE endlich richtig warmes Wasser. Letzte Einstellung war wie folgt: Einsatz bis Anschlag voll einschrauben bis es nicht weitergeht. Dann maximal mögliche Öffnung des Drehknopfes raus plus eine halbe Umdrehung. Ob das Wasser nun auch im Rest der Saison warm wird werde ich beobachten. Falls nicht bleibt nur ein Wechsel des Mischventil. Das ist aber von Westfalia so wartungsunfreundlich verbaut, das geht nur mit Zerlegung der Umhülung wie von Eingrosch oder Gum bereits fotografisch dokumentiert. Es ist eine Schande für die deutsche Ingenieurskunst, das Fahrzeuge die weit über 50tsd Euro kosten so wartungsunfreundlich konstruiert sind.
    Beste Warmwassergrüße
    sauis

  • hatte es fotografiert: es sind die Pins 5/6 und 7/8 am 8-poligen Stecker am Steuergerät. Bei mir lila/lila-schwarz und pink/pink-schwarz. Wenn pink zum oberen Ventil (Bad) geht, lila zum unteren (Wohnraum), dann funktioniert es. Auf dem zweiten Foto steckt noch lila im oberen Ventil. So hat es nicht funktioniert.


    Gruß,
    Stefan


    Ganz herzlichen Dank für diesen Hinweis! Hatte reichlich Probleme mit der Heizung in meinem nagelneuen Sven Hedin. Das Heizungssystem scheint fast identisch mit dem des Columbus zu sein. Das Bad wurde immer viel zu warm, das Fahrzeug selber zu kalt. Bei eingestellten 20/20 Grad waren es im WC 27 und im Fahrzeug 17 Grad mit erratischem Verhalten (Lüfter liefen an obwohl Wärmetauscher im Fahrzeug kalt war usw.). Habe daraufhin die Kabel von den Pins 5/6 mit 7/8 getauscht (mit nachgeschalteten Steckern), da ich nicht alle Möbel hinten ausbauen wollte. Und, oh Wunder, die Heizung funktioniert nun einwandfrei! Klarer Fall von Fehler bei der Verdrahtung. Bin happy und im Warmen! Danke Euch für Eure Beiträge.

  • Hallo und Grüße von Elba,


    hier hat meine Heizung einen neuen Fehler gezeigt. Beim Starten der Heizung fängt sie bei maximaler Drehzahl des Verbrennungsluft-Ventilators an etwas zu "Kreischen" wird nach ca. 10 Minuten wenn die Heizung ihre Wassertemperatur erreicht hat und die Drehzahl weniger wird deutlich besser und verschwindet.


    Neulich war der Spanngurt am Wasserboilder lose. Aber ich habe es nochmal kontrolliert ich habe da nix eingeklemmt oder abgeknickt an den Zuleitungen. Hat noch jemand Ideen, was nun schon wieder sein könnte?


    Diese Heizung ist einfach der Wahnsinn, in jedem Urlaub ist etwas. VG

  • Hallo Kirsten,
    das ist wahrscheinlich der Ventilator selbst. Wenn du den betroffenen Lüfter findest, könntest du ihn vom Staub befreien oder schauen, ob die Abdeckung irgendwo schleift. Das war bei mir so unter der Dinette. Schmieren hilft nicht.
    Viele Grüße und frohe Ostern
    Sabine

  • Hallo zusammen
    seit 10 Jahren bin ich Besitzer eines Columbus 600D. Bisher bin ich mit der Heizung sehr zufrieden. Nur einmal habe ich bisher durchgespült.
    Nun habe ich allerdings festgestellt dass der Wärmetauscher unter der Sitzbank zur Küche hin undicht ist.
    Hat jemand eine Idee wo ein Ersatzteil zu bekommen ist? Die Firma auf dem Typenschild scheint es nicht mehr zu geben.
    Vielen Dank für Eure Antworten.
    Norbert



  • Nun habe ich allerdings festgestellt dass der Wärmetauscher unter der Sitzbank zur Küche hin undicht ist.
    Hat jemand eine Idee wo ein Ersatzteil zu bekommen ist?


    ich würde den zu einer Firma bringen die Kühler anfertigen / reparieren sollte doch eine lösbare Aufgabe sein.


    Ansonsten bietet Alde Gebläsekonvektoren in verschiedenen Grössen , mal ein wenig suchen ob da etwas an der Stelle passt.


    Ich hatte damals auch versucht aus einem Wärmetauscher einer KFZ Heizung selber einen Konvektor zu basteln, hatte dann einen zu grossen hydraulischer
    Widerstand, da müsste man wohl vorher mal rechnen ....

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!